Statement

PrintFactory wishes to assure our Customers that we do not use Log4J, and hence are not affected by this vulnerability

On December 9, 2021, a vulnerability was reported that could allow a system running Apache Log4j version 2.14.1 or below to be compromised and allow an attacker to execute arbitrary code on the vulnerable server.  PrintFactory wishes to assure all of our customers that we do not use Log4J, neither directly in our code nor PrintFactory wishes to assure our Customers that we do not use Log4J, and hence are not affected by this vulnerability